Home » » Mengatasi masalah Plugin Vulnerable di Mozilla Firefox

Mengatasi masalah Plugin Vulnerable di Mozilla Firefox

Written By Altri Ramadoni on 15 March 2015 | 15:48



Belakangan ini sering kali terjadi masalah ketika kita memutar video baik di You tube maupun yang lainnya. seperti gambar dibawah ini :


hal ini disebabkan karena salah satu plugin seperti mislakan Adobe kita telah kadaluarsa dan dan minta untuk segera di update. Namun terkadang kita malas untuk Update dengan berbagai alasan padahal seharusnya harus diupdate demi keamanan dan kenyamanna kita uga ketika berselancar di dunia maya. namun jika kita tetap tidak mau Update maka masih ada cara untuk mengatasi hal ini

Adapun beberapa cara mengatasi masalah ini tanpa harus Update adalah sebagai berikut :

  1. klik pada gamnbar PLAY pada tampilan masalahnya seperti gambar diatas , klik didalam kotak merah
  2. Setelah itu alan muncul tampilan seperti gambar ini :
  3. Klik Allow Now atau Allow and Remember
  4. Setelah itu video akan bisa diputar kembali
Namun sebaiknya jika akan sering menggunakan internet untuk melihat video sebaiknya lakukan update demi keamanan dan kenyamanan Anda.

Semoga Bermanfaat.



Share this article :
Ditulis oleh: Altri Ramadoni Fisika Islam Updated at : 15:48

0 komentar:

Post a Comment

 
Support : Kontak | Privasi | Tentang
Copyright © 2017. Fisika Islam - All Rights Reserved
Temukan Kami di Facebook @ Fisika Islam